PDA

View Full Version : Error restoring!



ntenz
March 9th, 2010, 02:25 AM
Hi there,

When I try to restore a client I get this error:

ERROR: /usr/sbin/amadmin: /opt/zmanda/amanda/common/lib/libcrypto.so.0.9.8: no version information available (required by /usr/lib/libamdevice-3.0.0.so) /usr/sbin/amadmin: /opt/zmanda/amanda/common/lib/libcrypto.so.0.9.8: no version information available (required by /usr/lib/libcurl.so.4) /usr/sbin/amadmin: /opt/zmanda/amanda/common/lib/libssl.so.0.9.8: no version information available (required by /usr/lib/libcurl.so.4) ** (process:8597): CRITICAL **: 12:23:23, Tue Mar 9, 2010:Failed to find Amanda index data for this backup set 12:23:23, Tue Mar 9, 2010:Failed to find Amanda index data for this backup set

Im running the server on Ubuntu 8.0.4.1 and the client on 8.0.4

When I try to restore a file on a different server - I get this error which I dont think is releated:

Output:

** (process:9004): WARNING **: Use of inherited AUTOLOAD for non-method DBI::DESTROY() is deprecated at /opt/zmanda/amanda/perl/lib/5.8.8/AutoLoader.pm line 116 during global destruction.

ERROR: Error transferring Data to the client
ERROR:
ERROR: INFO There was an error during data transfer


ERROR: Error Exchanging Final Restore Status
Error restoring the selected files



Status of Verify End to End Test: FailureClear Output
Output:


** (process:29879): CRITICAL **: 16:31:16, Mon Mar 8, 2010:amlabel: /opt/zmanda/amanda/common/lib/libcrypto.so.0.9.8: no version information available (required by /usr/lib/libamdevice-3.0.0.so)
amlabel: /opt/zmanda/amanda/common/lib/libcrypto.so.0.9.8: no version information available (required by /usr/lib/libcurl.so.4)
amlabel: /opt/zmanda/amanda/common/lib/libssl.so.0.9.8: no version information available (required by /usr/lib/libcurl.so.4)
amlabel: GLib version too old (micro mismatch): Amanda was compiled with glib-2.16.6


16:31:16, Mon Mar 8, 2010:amlabel: /opt/zmanda/amanda/common/lib/libcrypto.so.0.9.8: no version information available (required by /usr/lib/libamdevice-3.0.0.so)
amlabel: /opt/zmanda/amanda/common/lib/libcrypto.so.0.9.8: no version information available (required by /usr/lib/libcurl.so.4)
amlabel: /opt/zmanda/amanda/common/lib/libssl.so.0.9.8: no version information available (required by /usr/lib/libcurl.so.4)
amlabel: GLib version too old (micro mismatch): Amanda was compiled with glib-2.16.6

root@pvzmanda01:/var/log/amanda/server/Linux# ls -lart /opt/zmanda/amanda/common/lib/libcrypto.so.0.9.8
-r-xr-xr-x 1 root root 1335196 2008-12-11 11:51 /opt/zmanda/amanda/common/lib/libcrypto.so.0.9.8

paddy
March 9th, 2010, 03:48 PM
Please open a support case at Zmanda Network. It is possible that you may need a patch.

Paddy