PDA

View Full Version : xinetd and Amanda 2.5.1+



zmandaforums
November 15th, 2006, 09:30 AM
On http://wiki.zmanda.com/index.php/Quick_start, there is a comment for adding services to the xinetd-configuration: "These entries are for Amanda 2.5.0 or earlier versions. For Amanda 2.5.1, please see Configuring_bsd/bsdudp/bsdtcp_authentication section (http://wiki.zmanda.com/index.php/Configuring_bsd/bsdudp/bsdtcp_authentication)."

This doc, for xinetd and Amanda 2.5.1+, only shows 1 service for Amanda. Should one just clone the Amanda service in xinet for Amanda 2.5.1 for amandaidx, and amidxtape?

Thank you.