PDA

View Full Version : amanda error



ay4you
May 7th, 2009, 04:48 AM
Hi
i am getting an error when i run
amcheck DailySet1
Amanda Tape Server Host Check
-----------------------------
Holding disk /media/REV/dumps/DailySet11: 786576 MB disk space available, using 786476 MB
Changer problem: badly formed result from changer command -info: " 25 1"
(expecting a new tape)
Server check took 0.206 seconds

Amanda Backup Client Hosts Check
--------------------------------
Client check: 1 host checked in 0.128 seconds. 0 problems found.

(brought to you by Amanda 2.6.0p2)


and in the email i get

*** A TAPE ERROR OCCURRED: [Could not find a tape to use].
There are 60275M of dumps left in the holding disk.
Run amflush to flush them to tape.

The next tape Amanda expects to use is: 1 new tape.

FAILURE DUMP SUMMARY:
samba.ti.office /home/Sales_Supply lev 0 FAILED [can't switch to incremental dump]

does anyone know why i am getting this

dustin
June 3rd, 2009, 04:40 PM
I assume you are using chg-zd-mtx, with a tape robot? If so, is the tapedev configuration parameter set? It looks like the changer is returning an empty string for the device name, which is not valid.

ay4you
September 29th, 2009, 12:45 AM
I assume you are using chg-zd-mtx, with a tape robot? If so, is the tapedev configuration parameter set? It looks like the changer is returning an empty string for the device name, which is not valid.

no i am not i am using a virtual tape

dustin
September 30th, 2009, 05:14 AM
what is your tapedev parameter?