PDA

View Full Version : amanda client won't install



ch19251
March 13th, 2009, 12:06 PM
I am trying to install the amanda-backup_client-2.6.1-1.rhel4.x86_64.rpm on a CentOS4.5 64bit server. When I run the rpm install I get hit with this.
libtermcap.so.2 is needed by amanda-backup_client-2.6.1-1.rhel4.x86_64

but the needed packages are installed as far as I can tell.
rpm -qa |grep termcap
termcap-5.4-3
libtermcap-2.0.8-39
libtermcap-devel-2.0.8-39

Any ideas?

dwlocks
April 21st, 2009, 09:16 AM
I think we had some pre-requisite problems in the 64bit packages.

Let us know if you have the same problem with 2.6.1p1.

ch19251
May 15th, 2009, 07:22 AM
I'm having the same problem with the 64bit p1 release of the amanda-backup-client. The latest release does not seem to have fixed it. I'm running CentOS 4.5 64bit.

ch19251
May 26th, 2009, 11:16 AM
Any word on this, I would love to install the backup rpm on my servers so I can back them up. Upgraded to CentOS 4.764bit, still not working with latest amanda rpm.

paddy
June 3rd, 2009, 05:52 PM
rpm --requires -qp amanda-backup_client-2.6.1p1-1.rhel4.x86_64.rpm | grep termcap
libtermcap.so.2
libtermcap.so.2()(64bit)

It appears that you will need 32bit libtermcap also. This is a bug.

You can force installation if this is the only issue you are facing.

thanks,
Paddy