PDA

View Full Version : Windows NT support



purplemonkey
January 23rd, 2009, 02:02 PM
Hi:

Does Zmanda support Windows NT. If so what is the minimum service pack supported?

If WinNT isn't supported at all, can someone point me to a software product that works?

Thanks,
PM

paddy
January 23rd, 2009, 02:05 PM
Hi:

Does Zmanda support Windows NT. If so what is the minimum service pack supported?

If WinNT isn't supported at all, can someone point me to a software product that works?

Thanks,
PM

Zmanda supports Windows NT using Samba. Zmanda Windows Client does not work on Windows NT.

Paddy

purplemonkey
January 23rd, 2009, 02:16 PM
Zmanda supports Windows NT using Samba. Zmanda Windows Client does not work on Windows NT.

Paddy

Does it require cygwin be installed on WinNT? Can you refer me to a link that documents this setup process?

Can I concurrently mount multiple samba shares from multiple clients and back them up concurrently?

Can you confirm that Zmanda will also run on Solaris 10 Sparc as a server. I can't use Linux as a master.

Thanks,
PM

paddy
January 23rd, 2009, 05:38 PM
Does it require cygwin be installed on WinNT? Can you refer me to a link that documents this setup process?


No. cygwin is not required on WinNT if you are using samba to backup windows.
See http://www.zmanda.com/quick-backup-setup.html This white paper has a samba client.




Can I concurrently mount multiple samba shares from multiple clients and back them up concurrently?



Yes. you can.



Can you confirm that Zmanda will also run on Solaris 10 Sparc as a server. I can't use Linux as a master.


You will need to buy a subscription to Amanda enterprise edition or you will have to compile Amanda on your own for Solaris10/sparc.

Paddy