PDA

View Full Version : --show backup-performance-info output times incorrect?



kaank
December 4th, 2008, 05:58 PM
Hey all,

I'm trying to figure out why the times for the backup on the output of backup-performance-info seem to be wrong/strange, this is what I'm seeing:

backup_set backup_date backup_level backup_size backup_size_compressed backup_time compress_encrypt_time
----------------------------------------------------------------------------------------------------------------------------------------------
daily-openx Fri 05 Dec 2008 03:30:03 0 3.24 GB 249.84 MB 00:06:29 01:18:50:34
AM EST


backup_time is 00:06:29
compress_encrypt_time is 01:18:50:34

http://mysqlbackup.zmanda.com/index.php/What_information_can_be_obtained_from_a_backup_rep ort%3F#Predefined_backup_reports

This page says it should be HH:MM:SS but it's not - can someone shed some light on this?

zmanda_jacob
December 5th, 2008, 06:53 AM
Can you please post the data from /var/log/mysql-zrm/mysql-zrm.log of the backup whose backup report you are asking about? This will help us determine what happened.

paddy
December 11th, 2008, 01:02 PM
Hey all,

I'm trying to figure out why the times for the backup on the output of backup-performance-info seem to be wrong/strange, this is what I'm seeing:

backup_set backup_date backup_level backup_size backup_size_compressed backup_time compress_encrypt_time
----------------------------------------------------------------------------------------------------------------------------------------------
daily-openx Fri 05 Dec 2008 03:30:03 0 3.24 GB 249.84 MB 00:06:29 01:18:50:34
AM EST


backup_time is 00:06:29
compress_encrypt_time is 01:18:50:34

http://mysqlbackup.zmanda.com/index.php/What_information_can_be_obtained_from_a_backup_rep ort%3F#Predefined_backup_reports

This page says it should be HH:MM:SS but it's not - can someone shed some light on this?

I think this is a bug that is fixed in ZRM 2.1 release. Please upgrade.

thanks,
Paddy