PDA

View Full Version : Error Installing amanda-backup_server-2.6.0p2-1.rhel5.i386.rpm



Chrisa
October 8th, 2008, 07:16 AM
I recieve the following error - has anyone seen this before and what is the work around - Thanks

libcurl.so.3 is needed by amanda-backup_server-2.6.0p2-1.rhel5.i386
libidn.so.11 is needed by amanda-backup_server-2.6.0p2-1.rhel5.i386

dustin
October 8th, 2008, 07:25 AM
There are missing dependencies on your system -- curl > 7.10.0 and glib >= 2.2.0.