PDA

View Full Version : Ubuntu 8.04 and Zmanda



eddymicro
June 30th, 2008, 08:41 PM
Hello,

I want to use Zmanda Enterprise with Ubuntu 8.04. At the download it clearly states the supported operating systems, and that does NOT include Ubuntu. Yet this article states support for Ubuntu.

http://lxer.com/module/newswire/view/95943/index.html

Amanda Enterprise Backup & Recovery Solution Now Supports Popular Ubuntu Linux Distribution

I want to use the GUI (ZMC) and I am only familiar with Ubuntu. Can I use Ubuntu? And if I can't what would be a distro similar to Ubuntu that I might use without too much of a learning curve?

Ed

zbackup
September 28th, 2008, 10:12 PM
Next version of Amanda Enterprise will support Zmanda Management Console (ZMC) on Ubuntu.

Thanks

RichP
October 30th, 2008, 07:36 AM
Any ETA on this next version that will support ZMC on Ubuntu?

Thanks,

Rich



Next version of Amanda Enterprise will support Zmanda Management Console (ZMC) on Ubuntu.

Thanks

UAHCE
November 17th, 2008, 09:12 AM
I've tried installing under both Ubuntu 8.04 and 8.10 and it complains about a missing dependency: libssl I have the most current version of libssl installed (0.9.8).
This is a fresh/first installation and I'm using the .deb package file.

Should I just use a different distribution of Linux until this gets figured out? I'm running Ubuntu through VMWare in case that might be the culprit.

paddy
November 17th, 2008, 12:08 PM
I've tried installing under both Ubuntu 8.04 and 8.10 and it complains about a missing dependency: libssl I have the most current version of libssl installed (0.9.8).
This is a fresh/first installation and I'm using the .deb package file.



Are you using ubuntu packages from Zmanda downloads (http://www.zmanda.com/download-amanda.php) page?

Paddy

UAHCE
November 17th, 2008, 12:28 PM
Are you using ubuntu packages from Zmanda downloads page?

Yes, I downloaded the .deb package for Ubuntu 8.0, release 2.6.4 from the ZManda downloads section.
The installations of Ubuntu are also fresh installs and auto-updated.

- Dave

paddy
November 17th, 2008, 01:38 PM
If you are using enterprise version, please post your questions in enterprise sub-forum (http://forums.zmanda.com/forumdisplay.php?f=24).

This is a known issue. Please open support case in Zmanda network for this specific
problem.

Paddy