PDA

View Full Version : Amanda 2.5.0b1 rpms



paddy
December 5th, 2005, 02:05 PM
Amanda 2.5.0b1 RPMs are now available for Redhat Enterprise server 4.0, Open Suse 10.0, Fedora Core 3 and Fedora Core 4 at http://www.zmanda.com/downloads.html

We are testing 2.5.0b1 and will make rpms available in a periodic basis for these platforms.
Amanda wiki has instructions on how to install these rpms (http://wiki.zmanda.com/index.php/Installation#Pre-built_Amanda_RPMs)

If you have problems with the RPMs or have questions, please post it to
the 2.5.0b1 beta discussions in Amanda forums (http://forums.zmanda.com/forumdisplay.php?f=8)

If there are problems with the documentation, you can edit it yourself :-) in
Amanda wiki (http://wiki.zmanda.com).

Thanks,
Paddy