So why is Ubuntu 16.04 LTS not supported in the latest version of Amanda? The thread here https://forums.zmanda.com/showthread.php?6193-Amanda-(client-and-or-server)-on-Ubuntu-16-04-LTS stated on June 10 that the next version which was released yesterday would support this version of Ubuntu. Yet I see no packages for 16.04 LTS.