Results 1 to 2 of 2

Thread: Problem about backups to vtape

  1. #1
    Join Date
    Jan 2015
    new york.

    Default Problem about backups to vtape

    Hello all!
    Amanda 2.6.1p2 on Debian 6

    Run amdump for the backupserver and get a 0 return code. Yet the amreport says there were problems and the data is still on the holding disk. I can't get the data to flush to vtape. It complains it's waiting for a new tape yet I just labeled one before the dump and it didn't put any data on the vtape.

    (I was just backing up /etc as a test.)
    Last edited by macbookpro; September 28th, 2017 at 09:51 PM.

  2. #2
    Join Date
    Mar 2015


    I backup are using DFS shares (with two of the shares being backed up, one per backup server). The problem is that one of the shares a fairly large and so one of the backup server's backup disks gets filled up faster than the other. So, I tried to split one of the shares across the two backup servers by editing the ZWC Configuration Utility to split the folders evenly. However, each time I run the ZWC Configuration Utility (as Admin), it crashes when I try to add a folder. Currently, each Windows servers' ZWC template has drives and not folders.??

    Try out our free [url=]testking pmp certification[/url] and latest comptia [url=][/url] training courses to get high flying success in final and [url=][/url] exams [url=][/url]
    Last edited by passban; April 4th, 2015 at 12:39 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts