Results 1 to 5 of 5

Thread: Cloud communication error [CLOUD_ERROR_SignatureDoesNotMatch] with version 4.7/4.8

  1. #1

    Default Cloud communication error [CLOUD_ERROR_SignatureDoesNotMatch] with version 4.7/4.8

    I have installed Zmanda cloud backup on 3 stations (windows 7 64bit) a week ago, and tried to run a cloud backup today.

    2 are installed with latest Zmanda version (4.8) and one with v4.7.

    All of them have finished the local backup, but fail in the middle of uploading the data with error Cloud communication error [CLOUD_ERROR_SignatureDoesNotMatch].

    the backup sizes were ~4.5G, ~6G, ~12.5G.

    all have failed around the same time (I've got all 3 emails in less than 2 minutes).

    All was stopped after at least 1GB was already uploaded.

    All stations are located on the same network, using single 30M\3M Internet connection (router).

  2. #2
    Join Date
    Jan 2012
    Location
    Oklahoma
    Posts
    128

    Default

    Hello,

    This error is caused by a problem on Amazon's end. Certain endpoints are rejecting ZCB's connections. If you get enough rejections in a row, ZCB fails and returns the SignatureDoesNotMatch error you're reporting.

    A full description and a temporary workaround are described here [url]http://help.zmanda.com/x/hoJO[/url]

  3. #3

    Default

    Hi Eric,

    Thanks for the quick answer.

    The workaroumd seems to work fine.

    Does Amazon has an ETA regarding this issue ?

  4. #4
    Join Date
    Jan 2012
    Location
    Oklahoma
    Posts
    128

    Default

    Quote Originally Posted by levyidan@gmail.com View Post
    Hi Eric,

    Thanks for the quick answer.

    The workaroumd seems to work fine.

    Does Amazon has an ETA regarding this issue ?
    There's no ETA yet at this time. Amazon is investigating. Since it's on their end, there's not a lot we can do.

    If you open a support case (there's a link in the article), I will add you to my list of people to contact when it is fixed.

  5. #5
    Join Date
    Aug 2011
    Posts
    15

    Default

    Had the same issue. Workaround worked for us.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •