@Monzadisanta i think that you should use the latest version always no mather what program. as long as it is not a beta or trail version i would recommend the most newest because those programs are...